e-Connector - Systemanforderungen

  • Windows
    • Getestet auf Windows 10, 11 64Bit Intel/AMD x86
  • macOS 1)
    • Getestet auf macOS 10.13 - 10.15, 11, 12 Intel
    • Getestet auf macOS 11, 12 - M1 (Apple ARM Version)
  • Linux mit AppImage Unterstützung
    • Getestet auf Ubuntu 18.04, 20.04 64Bit Intel/AMD x86
  • Linux ARM64 mit AppImage Unterstützung
    • Beta - Nicht getestet
  • :!: Um Probleme mit Virenscannern zu umgehen, empfehlen wir das untermStrich e-Connector Verzeichnis vom Scan auszunehmen.
  • Das Browser Add-On Dragon NaturallySpeaking führt zu Fehlern bei der Nutzung des e-Connector.

1)
Ehemals Mac OS X